WordPress官方插件已显示支持运行的WordPress最低版本

2017-09-01 wordpress资讯
  • 文章介绍
  • 快速入门
  • 评价&建议

WordPress程序本身一直在改进,而WordPress官方也在做改进,当前WordPress官方插件目录收录的所有插件,都已经显示最低能运行插件的WordPress最低版本,这是一个很好的改进,通过这个功能可以让WordPress用户很明显的看出来自己运行的WordPress程序是否能兼容想要使用的插件。

WordPress官方插件已显示支持运行的WordPress最低版本

除了这个功能,WordPress官方插件也即将支持另外一个新功能,即:WordPress官方收录的插件会显示插件最低能运行的PHP版本:

WordPress官方插件已显示支持运行的WordPress最低版本

这两个都不是什么大的功能,但是这些细节的改进才能让大家真正觉得WordPress是实实在在的进步,在改进。

无论是对于WordPress官方还是对于WordPress插件开发者来说,都希望用户使用最新版的WordPress程序和最新版的插件版本,但是由于种种的原因,总是有各种的情况,虽然WordPress官方已经明确说明,WordPress 4.8.1版本要运行在php 7或者更高,Mysql 5.6或者更高,但是WordPress现在依然在支持php 5.3,也依然能存储在Mysql 5.1版本中。

由于无法使用最新版的插件,导致WordPress开发者在更新维护插件的时候,不得不考虑插件能否在较旧的PHP版本上运行,因为PHP的版本功能差异性,使得插件作者需要额外的通过代码实现插件的某些功能无法在较旧的PHP版本中运行。

WordPress官方开发团队已经在开发一个新的功能:

WordPress官方插件已显示支持运行的WordPress最低版本

在WordPress仪表盘中,会自动根据当前服务器运行的PHP版本判别插件是否能安装,这也是非常好的功能,让我们拭目以待,继续关注WordPress

0 0

国内专业的主题开发团队倾力打造,在线购买后即可下载!

主题商店

主题猫WP建站,累计帮助1000+用户成功建站,为草根创业提供助力!

立刻开启你的建站之旅
QQ在线客服

服务热线

wordpress建站咨询