WordPress 4.8将终止对Internet Explorer 8/9/10的支持

2017-04-28 wordpress资讯
  • 文章介绍
  • 快速入门
  • 评价&建议

据WordPress官方消息:

Matt Mullenweg宣布即将推出的WordPress 4.8将终止对Internet Explorer 8/9/10的支持。

核心贡献者们在过去的两个月,一直在讨论浏览器支持与新的编辑器的技术要求的关系。

微软早在2016年1月份就停止了Internet Explorer 8/9/10的更新支持,这就意味着这些旧版本的浏览器将无法获得安全等方面的修复,而下一个版本的TinyMCE编辑器已被证实不再支持Internet Explorer 8/9/10。

为了长久发展考虑,WordPress官方最终做出了该决定。

这就意味着,开发者们在s 4.8及以后的版本中,将不会再针对Internet Explorer 8/9/10进行兼容调试了,如果你还在使用这些版本的浏览器,可能在某些功能上无法正常使用(比如下个版本的TinyMCE编辑器);

当然,这个一般来说仅对WP后台有比较大的影响,而对于前端浏览器的支持,取决于wordpress主题和插件作者,也就是说,你仍旧可以在前端针对旧版本的浏览器去进行兼容开发。

0 0

国内专业的主题开发团队倾力打造,在线购买后即可下载!

主题商店

主题猫WP建站,累计帮助1000+用户成功建站,为草根创业提供助力!

立刻开启你的建站之旅
QQ在线客服

服务热线

wordpress建站咨询